Runners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
Hi,

My Garmin Vivoactive had an update recently and now noticed my Single Run Field Data Screen has disappeared from my watch. It shows as installed on the connect app, but not on the watch!

I've tried uninstalling and reinstalling, but still won't show on the watch.
I've even tried installing the earlier version of the data screen titled Single Field, but again nothing shows on the watch, just the factory installed data screen choices.

This is the data screen app i want back..

https://apps.garmin.com/en-GB/apps/a520cc32-75b2-4b19-a97d-1079b931dc3d

I've just tried to install a different, random data screen... and same thing.. shows installed on the Connect app but doesn't show on the watch, no matter how many times i sync.

Can anyone else confirm if they have this problem, really would just like to know if it's a generic problem since the last update that data screens cannot be added, or it's a fault with my watch?

tia
 

·
Registered
Joined
·
811 Posts
I use a similar thing (this one) on my forerunner 235 and fenix 5 and have not had any issues.

Maybe the update reset your fields? Remember that although it looks like a data screen, it's actually just a custom field. You have to change one of the normal data screens to have a single field and then set that field to the appropriate one. It should show up under Connect IQ when you edit the field.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
Just tried to download that one, but same thing - shows installed and synced on the connect app, but not showing on the watch :(

Strange that I can download watch faces with no problems, it's just the data screen.

Will post back the response i get from Garmin when they reply, keep thinking i'm missing something simple...
 

·
Registered
Joined
·
130 Posts
Discussion Starter #5
Thanks for your last reply, it suddenly clicked - not that i had too many Connect IQ Data Fields, but when i installed the data screen i was expecting to see it there as an immediate option..... been so long since i originally set it up.

But with your comment it clicked, i had to select single screen, and then edit that screen and add the data screen app from there...doh!

Hopefully there won't be too many firmware updates in the future that wipe it all out again, but if it does happen i'll have this post to refer back to.

Many Thanks again.
 

·
Registered
Joined
·
811 Posts
Thanks for your last reply, it suddenly clicked - not that i had too many Connect IQ Data Fields, but when i installed the data screen i was expecting to see it there as an immediate option..... been so long since i originally set it up.

But with your comment it clicked, i had to select single screen, and then edit that screen and add the data screen app from there...doh!

Hopefully there won't be too many firmware updates in the future that wipe it all out again, but if it does happen i'll have this post to refer back to.

Many Thanks again.
:lol: I thought that was the case. I mentioned that in an earlier post, maybe I wasn't clear enough :) Glad you have it sorted now anyhow.
 
1 - 7 of 7 Posts
Top