Runners Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,437 Posts
Discussion Starter #1
Hi Dan,

Recently this forum seems really sloooooow to open, I have tried it on a couple of different machines with the same effect.

Is this a problem you know about ?
 

·
Premium Member
Joined
·
620 Posts
Yep, it has slowed down recently - probably due to the increase in numbers I think (over 1,000 members now). The Runners Forum techie and I have been looking at the problem and we are going to move to a faster server shortly.... please bear with us!
 

·
Registered
Joined
·
2,437 Posts
Discussion Starter #3
No problem, I guess this also explains why sometimes the is an error when accessing it, something to do with SQL??!!??
 

·
Registered
Joined
·
3,190 Posts
I thought it was just me and my slow laptop
 

·
Premium Member
Joined
·
620 Posts
Just to give you lot an update we've been working on getting the forum transferred to a new faster server and I'm hoping to get everything moved across today.

There may be a bit of downtime later this afternoon whilst everything gets moved across.

Cheers,

Dan
 

·
Registered
Joined
·
2,437 Posts
Discussion Starter #8
Good luck !! - fingers crossed it works better than the server I did this morning at work.

Bloody Micro$oft!
 

·
Registered
Joined
·
2,437 Posts
Discussion Starter #10
Forgive me for sounding dull :asleep: I'm a PC and network specialist at Bristol Uni.

Get to spend all day buggering around with the networks and Windows servers !! - Still, pays the bills. :p
 

·
Registered
Joined
·
664 Posts
Dan,

If you remember Steve's poll on what we all do for a living most responded Other. He didn't have IT as a category, maybe theboard's awash with techies !
 
1 - 11 of 11 Posts
Top